11 May 2007

Now or later

It's now clear.
Although Flash Lite 2 is available since March '06, there are still very few devices which support it.
A lot of developers still work on Flash 1.1, waiting for mass Flash Lite 2.x supported devices released.

So here I am, I'll study Flash Lite 2.x (+ XHTML Basic and CSS) from now, waiting for the same thing ;)
In fact, all is under Adobe's makerting force hands !

I'm waiting for my FL2.0 capable (not enabled) phone, I'll so be able to write my case studies in some weeks.

1 comment:

alejandro said...

Hi, First of all I am a complete ignorant about FlashLite, but I am a FlashDesigner (more graphic than ActionScript programer) but very enthusiastic and with a lot of energy to learn.

I have this question: in order to get the bigest target market for mobiles, it is smart to design the FlasLite files for FlashLite 1.1?.. is this a smart way of thinking?,

What i want to do are forms, not games, photos or video, just nice, eyecatching forms, so in order to do this flashLite1.1 is enough? what can you suggest me?

thanks

Paco